Ongoing AWS Service Outage

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 12:22 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 12:22 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 07:46 UTC

Investigating

We are currently observing outages with certain AWS services, which are impacting parts of the Goldcast platform. Our team is actively monitoring the situation and assessing the scope of the impact.

At this time, some functionalities may be partially degraded or unavailable. We are waiting for a response from AWS for the same.

Thank you for your patience and understanding as we work through this issue.
Posted Oct 20, 2025 - 07:17 UTC
This incident affected: Events, Goldcast Studio, Registration Pages, Content Lab, and Integrations / Data.