Email Builder in Studio - Temporarily unavailable in EU & US Region

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 06:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2025 - 06:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 12:14 UTC

Investigating

The Email Builder in Studio will be temporarily unavailable. Customers(US and EU) may experience issues editing emails or email templates during the following three maintenance windows
3:00am–5:00am EDT / 9:00am–11:00am CET (Oct 15)
12:00pm–2:00pm EDT / 6:00pm–8:00pm CET (Oct 15)
7:00pm–9:00pm EDT / 1:00am–3:00am CET (Oct 16)

This downtime is due to scheduled maintenance.
Posted Oct 15, 2025 - 12:13 UTC
This incident affected: Goldcast Studio.