Content lab processing facing downtime

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 13:48 UTC

Identified

We have identified the issue and actively working on the fix.
Posted Jun 29, 2026 - 13:05 UTC
This incident affected: Content Lab.