We are currently experiencing a temporary downtime in email template loading due to an issue with our third-party vendor. This is expected to be resolved by 8:00 AM ET.

Incident Report for Goldcast

Resolved

This issue is resolved
Posted Jan 13, 2026 - 13:34 UTC

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 10:37 UTC
This incident affected: Events.