Transcription service is down

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 10:31 UTC

Identified

* Captions on Events and Video
* Transcripts on Edit Video
* Clips Editing
Posted Nov 28, 2025 - 10:05 UTC
This incident affected: Events and Content Lab.