iOS & Safari Event Access Issue

Incident Report for Goldcast

Resolved

The issue preventing users from entering events on iOS devices and via the Safari browser has been resolved. Event access has been fully restored, and all users should now be able to join events as expected.
Posted Jan 20, 2026 - 16:29 UTC

Investigating

Users are currently unable to enter events when accessing the platform via iOS devices or the Safari browser. Our team is actively investigating the issue and will provide updates as they become available.
Posted Jan 20, 2026 - 16:19 UTC
This incident affected: Events.