Resolved: File Upload Service Disruption

Incident Report for Goldcast

Resolved

The issue affecting file uploads has been resolved, and all upload functionality has been restored.

The disruption was caused by an issue with a third-party service that supports file uploads. The service has now been restored, and we have verified that uploads are functioning normally across the platform.

We apologize for the inconvenience and appreciate your patience while we worked to resolve the issue.
Posted Jun 25, 2026 - 17:55 UTC

Monitoring

We have implemented a fix for the issue affecting file uploads and are seeing services return to normal. Our Engineering team is continuing to monitor the platform to ensure stability. We will provide a final update once we have confirmed the issue has been fully resolved.
Posted Jun 25, 2026 - 17:40 UTC

Investigating

We are currently experiencing a service disruption affecting file uploads within the Goldcast Studio. Users may be unable to upload files or may encounter errors during the upload process. Our Engineering team is actively working to restore service as quickly as possible. We apologize for the inconvenience and will share updates as they become available.
Posted Jun 25, 2026 - 16:30 UTC
This incident affected: Goldcast Studio.