We are currently experiencing a temporary downtime in email template loading due to an issue with our third-party vendor. This is expected to be resolved by 9:00 PM ET.

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 02:22 UTC

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 20:52 UTC
This incident affected: Goldcast Studio.