Analytics is down because of a cloudflare outage

Incident Report for Goldcast

Postmortem

We use Cloudflare as our primary CDN and were affected by their global outage. We received an alert at 11:50 UTC and were able to move all core services (e.g. events, studio, content lab) off of Cloudflare by 12:12 UTC. We had ongoing issues with vanity domains, and registrations (which use Cloudflare Certificates and Cloudflare's Captcha competitor, respectively). Additionally we saw delayed start for some recordings (which are being recovered at the moment). All of these issues were resolved at 14:42 UTC when Cloudflare's underlying degradation was mitigated. We are working on plans to decouple these services from Cloudflare in the future.

Posted Nov 19, 2025 - 10:38 UTC

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 12:57 UTC

Identified

Our analytics tool for events is currently down because of a global cloudflare outage
Posted Nov 18, 2025 - 12:20 UTC
This incident affected: Integrations / Data.