Analytics System Partially Unavailable for Maintenance. Will be back in a few hours

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 10:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 12, 2025 - 09:41 UTC

Identified

Analytics is partially unavailable for maintenance. Will be back in a few hours. Currently impacted are cross event reporting, series dashboards and hubpage analytics. No issues with data.
Posted Nov 12, 2025 - 09:39 UTC
This incident affected: Integrations / Data.