Delay in analytics data

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 13:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 10, 2025 - 13:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 10, 2025 - 10:43 UTC

Identified

Analytics delays are currently due to data pipeline issues involving one of our external vendors. We are actively collaborating with their team to resolve the problem as quickly as possible.
Posted Nov 10, 2025 - 10:42 UTC
This incident affected: Integrations / Data.