Content Lab features, AI Pages and AI Insights Report are currently unavailable.

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 17:21 UTC

Update

Still team is working to resolve it ASAP,
Posted Jul 07, 2026 - 15:41 UTC

Update

Content Lab features and AI Insights Report are currently unavailable.
Posted Jul 07, 2026 - 14:56 UTC

Identified

Content Lab features, AI Pages and AI Insights Report are currently unavailable. Our team is actively investigating and working to restore service. We apologise for the inconvenience.
Posted Jul 07, 2026 - 14:53 UTC
This incident affected: Goldcast Studio, Content Lab, and Integrations / Data.